World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

some problems on FC6 and 64bit
Josef Schabasser
Josef Schabasser
Posted 2007-02-04 05:39
hi all,

the latest patch 2.0.6 brought some problems with it:
- no sound or extreme loud and strage noise
- mispresentation of all spell and skill buttons in fullscreen
- sometimes just quit the game while playing (dunno why)
- random freece (maybe because of mouse leaving window?)

any suggestions to them all?
Joseph
Joseph
Posted 2007-02-05 14:15
what else you hae running. i was having soem random freezes and even reboots while play. but I was running Teamspeak server also. I moved TS to another computer and now i haven't had any problems...yet :) I haven't noticed anything wrong with the buttons except for every once in a great while, my UI will discipair after leaving map window, I have to kill 9 it and restart to fix the problems. not sure whats going on with that.

oh I'm running Ubuntu 6.06 64-bit
Josef Schabasser
Josef Schabasser
Posted 2007-02-25 12:21
hi!

ok, i fixed following bugs:
- no sound or extreme loud and strage noise
- mispresentation of all spell and skill buttons in fullscreen
- sometimes quit the game while playing (dunno why)
(disabled the new dir_index)

new bugs:
- if i switch to another app, i only hear extreme loud and terrible noise when i go back to wow
- i can't install the latest patch (2.0.8) because of "low hard disk space" (free space: more than 10GB)

oh yes, the winecfg crashes if i want to change the sound system (i want alsa)
before i forget: there is a new wine version out (0.9.31), please integrate it in your crossover (maybe a new cx version?)

what can i do to fix the problems?
Josef Schabasser
Josef Schabasser
Posted 2007-03-03 13:14
i installed the new wine version. now winecfg dont crashes if i want to change the sound driver 😉
workaround for the patch bug. patched my brothers game and copied on my fedora computer.

dont know what to do on bugs:
- error #132 if i change graphics settings
- random freezes while playing

i have no other windows app in background
desktop environment: KDE
graphics: ATi Mobility Radeon X1300
running linux apps:
- klaptop
- klipper
- kmix

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==