World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

WoW and winecfg troubles
Illuminator
Posted 2007-03-29 00:37
Hi all!  I'm running Bianca 2.2 (Basically Ubuntu Edgy with a bunch of non-free codecs and drivers pre-installed) and having some trouble getting sound to play in WoW.  Everything worked great through the install and even my first run, but upon a reboot none of my windows apps produce any sounds.  I opened up the bottle manager and attempted to click the "Audio" tab in winecfg, but the bottle manager crashes without so much as an explanation.    Running winecfg from the Terminal does allow me to access the audio tab, and I have the full gamut of options there, however neither the ALSA nor the OSS drivers produce any sound -- even with my USB headset.  My sound card is an Audigy 4, if that helps.  I've updated Wine, and tried everything that I've encountered on the forums before, but the linchpin issue for me is getting the bottle manager's version of winecfg to open.  Any suggestions?  Thanks a million!   If I can get this issue resolved, I'll buy Crossover on the spot.
Jeremy Newman
Jeremy Newman  Staff Member
Posted 2007-03-29 09:22
Do you get sound in any other apps at all? Just curious to see if it is just CrossOver or your sound system as a whole.

Also, some sound drivers croak because of the Gnome sound deamon (ESD) running in the back ground. You can work around this in Ubuntu by going to:
System > Preferences > Sound

On the Sound tab, uncheck the "Enable Sound Mixing Deamon (ESD)". FYI: Doing that will disable any gnome system sounds.
Lee Parmeter
Lee Parmeter Turbo Chief Senior Advocate
Posted 2007-03-29 17:27
I submitted a bug concerning the winecfg tab crash.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTQ3NjY2NTQ4fQ==