World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Crash on launch -- game never starts
Miles Roberts
Miles Roberts
Posted 2007-05-03 11:27
i installed everything - the cx preset install for wow is awesome. but when i run the game i get this error:

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal Exception
Program: C:\Program Files\World of Warcraft\WoW.exe
Exception: 0xC0000005 (ACCESS_VIOLATION) at 0073:0040F040

The instruction at "0x0040F040" referenced memory at "0x00000000".
The memory could not be "read".


WoWBuild: 6546

My system specs are:
OpenSuse 10.2 (winxp dual boot)
P4 3.2 Ghz
1GB Ram
Nvidia GeForce 6600 LE

I've even tryed to copy over wow from my windows partition and i still get the same error

glxinfo reports:

name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation

i've even used the WFT config from the tips&tricks
still the app won't start

any ideas?
Miles Roberts
Miles Roberts
Posted 2007-05-03 13:18
ok don't know why this works... i deleted the wft files and used the files from my windows partition and the game started.  😀 the 3d graphics were all streatched out so i enabled windowed mode and now the game looks normal. except its way too dark and i can't adjust it. i'm sure its just settings tho.
Jeremy Newman
Jeremy Newman  Staff Member
Posted 2007-05-03 13:44
If you launch nvidia-settings from the command line you should be able to tweak the gamma and so forth. Glad you got by the error above. Our default settings when installed from CrossOver usually tweak everything just fine.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==