World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Disconnect after login.
Daniel Rammelt
Posted 2013-05-16 01:34
Hi I am currently unable to play WoW using Crossover Linux 12.2.1 (This is the first install). I copied the game files from windows since the patcher doesnt work at all.

Once I load wow and login at the login screen the game waits a few seconds then says you have been disconnected.
I tried launching the game using 64 bit wine instead of crossover and it runs fine.
I  then tried launching it using 32bit wine and had exactly the same problem as crossover does.

So why wont it login using crossover which I am assuming is 32 bit also?

Debian Wheezy (7) 64 bit.
Crossover using 64bit debian installer.
vem0m
vem0m
Posted 2013-07-23 09:13
Have you tried clearing your cache, what about a firewall?

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM2NjA4NDkzfQ==