World of Warcraft

This is a community forum and not official technical support. — If you need official support: Contact Us

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Create a new bottle from WOW tie and it defaulted to Win2000... why?
Jason Vogel
Posted 2013-07-09 11:13
Disclaimer: New to CrossOver

Env: RHEL 6, Lenovo W520 with 8 GB RAM.

I used CrossTie and it created a new bottle for WOW but it defauled to Win2000.

Then I got a warning when I tried to start WOW about using an old, underpowered platform or some message like that.  Attempting to run WOW, lead to a really broken looking License Acceptence screen (title, but no scrollbars, ...).

So then I created a WinXP bottle.  I want to install WOW here, but there is a warning... You have selected the 'World of Warcraft' bottle, which is incompatible with World of Warcraft.

So what should I be doing?

Hibba Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate
Posted 2013-07-09 13:57
I have had good luck with using the WinXP bottle for World of Warcraft.  If you want, you can ignore the warning message and continue the installation normally.  I'm not sure entirely why Codeweavers are still defaulting to the Win2000 bottle.  

Anyway, if you have more troubles with the installation, please feel free to let us know!

Hibba.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==