AbiWord

Ubuntu 10.04 (64 bit)
CrossOver 9.1.0 Abiword 2.8.6 requires VC++ 2005 redistributable package to work.

If you would like to contribute screenshots for AbiWord: click here

Note: Screenshots shown in the Compatibility Center are often representative of compatibility on both Mac and Linux platforms.

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==