Microsoft Office 2016

Pre-requisite libraries for a functional Office 2016 install

If you are having issues getting Office 2016 to install, activate or work, the following items should clear up the common problems:

  • Install libxinerama1:i386 libxcomposite1:i386 libv4l-0:i386  (your distribution equivalents)
  • Internet Explorer 8 installed to the Office 2016 bottle for activation
  • All 32 bit OpenGL libraries (e.g. lib32-mesa).
Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTE3NTAzNDk0fQ==