PC Miler Tips

Installs, but won't run

Having installed this under Crossover 6.1.0, it felt like it should work. It does not. Running the application results in seeing the application appear in the task bar momentarily before terminating abruptly without any error message.

Could possibly be tied to the location of the files on the install CD ROM, which places all files under the PMWxxx directory, where xxx is the version number. Install files are likewise located under that directory as opposed to being under the root directory of the disk.

After some fiddling, this applications HAS been verified to run properly under the latest version of wine (0.9.43). Although it still hung up a bit on install, it worked fine once installation under wine was complete.

Further investigation should provide an easy fix for this issue with Crossover.

by Unknown on 2009-07-17 11:30:31
Important Information Tips are provided by the CrossOver Community and Advocates. They are not intended to be used for official CodeWeavers Support. For that, please visit our official support pages.
CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE4NzMyNzMzLCJjc3JmX3Rva2VuIjoia3cyaFZac3JNOEN5eG1DWiIsImdkcHIiOjB9