World of Warcraft Tips

Audio skipping, hissing, or delayed.

Sound skipping, hissing, or delay may be caused by different problems. Some solutions to try are

  1. Set the following options in WoW's WTF/Config.wtf:
    SET SoundOutputSystem "1"
    SET SoundBufferSize "100"

  2. In Crossover Manage Bottles, Control Panels, Wine Config, Audio tab
    Change Hardware Acceleration to Emulation
    Try checking/unchecking ALSA

  3. In a terminal run "export PULSE_LATENCY_MSEC=20"
    and then run /opt/cxgames/bin/cxrun and launcher.exe

  4. Restart the Pulseaudio sound system by running "pulseaudio -k && pulseaudio" in a terminal.
    Then reselect the sound output in WoW's Sound preferences. This restarts the WoW sound engine.

by Unknown on 2011-01-18 15:50:46
Important Information Tips are provided by the CrossOver Community and Advocates. They are not intended to be used for official CodeWeavers Support. For that, please visit our official support pages.
CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiZDc0THpOUDhMS1JrWlRxOCIsImdkcHIiOjB9