World of Warcraft Tips

Required: Install these system libraries first!

Battle.net (the launcher required to run this game) needs some system libraries installed before it is able to run without issues.  Please ensure you have the following installed (as of 19 Apr 2019).


  • Ubuntu: libgnutls30:i386 libldap-2.4-2:i386 libgpg-error0:i386 libsqlite3-0:i386
  • Arch: lib32-gnutls lib32-libldap lib32-libgpg-error lib32-sqlite lib32-libpulse
  • Fedora: gnutls gnutls-devel openldap openldap-devel libgpg-error sqlite2.i686 sqlite2.x86_64 (Both i686 and x86_64 versions)
  • Solus: libgnutls libgnutls-devel libgnutls-32bit libgnutls-32bit-devel openldap-devel openldap-32bit-devel libgpg-error-devel libgpg-error-32bit libgpg-error-32bit-devel sqlite3 sqlite3-32bit
  • OpenSuse: libgnutls.so.30 libgnutls-devel libgnutls.so.28 libldap libgpg-error (Or libgpg-error.so.0)
  • Gentoo: gnutls libgpg-error sqlite



by Tyler Gale on 2019-04-19 06:25:45
Important Information Tips are provided by the CrossOver Community and Advocates. They are not intended to be used for official CodeWeavers Support. For that, please visit our official support pages.
CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiR0JuRVdUSEtudlhBNlF3QyIsImdkcHIiOjB9