CrossOver Mac System Requirements

macOS Version Compatibility:
CrossOver
Version *
Catalina
(10.15)
Mojave
(10.14)
High Sierra
(10.13)
Sierra
(10.12)
El Capitan
(10.11)
Yosemite
(10.10)
Mavericks
(10.9)
19
18
17
16
15

* Compatibility shown is for the most recent version of that release series.

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==