Community Forums - Announcements

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Announcements
Official CrossOver stable release announcements.

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Caution to CrossOver Mac users - avoid Mac OS upgrades 10.8.2 and 10.7.5
Jeremy White
Jeremy White  Staff Member
Posted 2012-09-20 14:35
Hi Folks,

Yesterday, Apple released a minor update to the Mac OS X operating system; versions 10.8.2 and 10.7.5.

This release prevents CrossOver from operating any application that uses 3D functions. In short, it breaks CrossOver.

We are working with Apple on this issue and we hope to resolve it rapidly.

However, if your Mac asks you to upgrade the operating system, we urge you to say no until we can resolve this issue.

To follow this issue, you can track it in our general forum by using this link:;msg=131580

We will post further solutions there as we learn more.


Jeremy White

p.s.  I apologize to our Linux users; this is our broadest available communication channel, and we felt that it was urgent to spread this message rapidly.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...