CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Games
Archived Discussion about CrossOver Games, Forum closed.

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Cannot launch under Ubuntu 11.04

I tried installing cxg from the codeweaver website link. It fired up the ubuntu gui installer and after some odd delay claimed to have completed.
There was no icon in the apps list. Trying, with auto-complete, "cross" or "cxg" or "ia32" or capitalized variants found nothing.
Undeterred, I tried the .tie for WoW from codeweaver's site.
It brought up the cxg installer and I could launch the wow installer.
It got past the ~10gb download, showing the usual wow launcher. It even placed a shortcut on my desktop.
Firing up wow results in nothing. No launcher, just a bit of hd activity, then silence.

I have tried uninstalling and reinstalling cxg. Ubuntu is fully up to date.

Any ideas?

Ubuntu 11.04 64b
CXG impersonator -paid


This issue has been forwarded to the Official CodeWeavers Ticket System. If you have observed this issue and would like to report it as well, please open a support ticket or send an email to info@codeweavers.com with a description of what you are seeing and a link to this post.

Thank you!
The CodeWeavers Team


./opt/cxgames/bin/cxinstaller

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiUUhTaEhyU2JxWVA0WmV2WSIsImdkcHIiOjB9