CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Games
Archived Discussion about CrossOver Games, Forum closed.

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Thread Author Last Post Time Posts
Upgrade from Crossover standard 6.2? Zerix01 2008-04-30 09:25
by Jeremy WhiteJeremy White
Networking Games Oliver de Nicolai 2008-04-29 05:39
by Stefan DösingerStefan Dösinger
support for cross platform libraries ? Henti SmithHenti Smith 2008-04-29 05:35
by Stefan DösingerStefan Dösinger
Feature Request John Voltz 2008-04-28 11:50
by jlamp
Guild wars wont work on Hardy Heron Torsten RuckTorsten Ruck 2008-04-25 15:35
by Torsten RuckTorsten Ruck
MapPoint 2006 Loyd Goodbar 2008-04-24 17:21
by Andrew BalfourAndrew Balfour
Ghost Recon (The original version) Travis 2008-04-24 08:11
by Jeremy NewmanJeremy Newman

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...