CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Games
Archived Discussion about CrossOver Games, Forum closed.

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Blazing Angels issues

Running Mac OSX 7.5 2.5ghz intel core duo 2 w/ 3bg 667 MHz ram, NVIDIA GeForce 8600M GT 512 MB

I installed both Blazing Angels and Blazing Angels II and they each have their issues. Blazing Angels 1 plays perfectly, shading, textures, models...everything is OK EXCEPT for the sound. There IS NO SOUND playing AT ALL. I can still play it, it's just not as cool...

And Blazing Angels II will run UP UNTIL the point where I start the first campaign mission. I can manage the profile, options, etc everything. Then it crashes.

Anyone else had issues like these? Or suggestions as to what I could look at to begin troubleshooting?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiNkp5Z3JRYVhmNHF2WUZ1OSIsImdkcHIiOjB9