CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Missing editor text in WYSIWYG Web Builder 14... any ideas
Brian Kelly
Brian Kelly
Posted 2019-06-23 05:13
According to the author, WYSIWYG web builder uses "msftedit.dll" for text rendering.

I have an odd issue with Crossover 18.5 and the latest versions (currently 14.4) where it doesn't display any text in the editor.  If I type it blindly and then preview the page in Firefox or publish it on-line, the text is exactly as expected. Switching back to the editor shows a blank space again.  It does it with all fonts, sizes, attributes and colors.
I have tried loading the MS original version over the Crossover version but the issue remains.  All other functions in the program seems fine.  Has anyone else experienced this and have any suggestions or work-arounds?
Freejack
Freejack Advocate
Posted 2019-07-12 10:21
Put a ticket in for this, you will get a quick response.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==