CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Quicken 2004
Mark Juby
Mark Juby
Posted 2019-07-12 12:55
Quicken 2004 has been running very happily , with the help of Crossover 18.5.0, for many months under Ubuntu 18.04.02 LTS. Suddenly it will not load at all.

Searched for other threads but can find nothing to help.

TIA

Mark
John Ervin
John Ervin Advocate
Posted 2019-07-12 13:48
FWIW, Quicken 2019 is still running OK, nothing new cropped up.
Mark Juby
Mark Juby
Posted 2019-07-13 03:25
Thanks for your reply John.

As suggested by Codeweavers Support, I carried out a fresh install of Quicken 2004 and it is working fine again.

Mark

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==