CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


New Thread

Thread Author Last Post Time Posts
Installation broken on Debian Testing/Sid Ritesh Raj Sarraf 2017-11-29 03:13
by MarkusMarkus
5
Trouble installing 16.2.5-1 on Ubuntu 16.04 over older versions George Bohannon 2017-11-27 14:02
by George Bohannon
1
How do I install Crossover on Manjaro Cinnamon Hudgen LeBlancHudgen LeBlanc 2017-11-21 06:22
by J-P SimardJ-P Simard
2
How to firewall a bottle from accessing the internet Zachary Skrip 2017-11-18 00:17
by MikeMike
2
Blizzard ending WinXP support Paige Chamberlain 2017-11-17 08:48
by Brad DeRider
22
KConfigIni: In file /boot/initrd.img-4.8.0-58-generic, line... Invalid Entry/Invalid Escape Sequence venom bites 2017-11-15 04:12
by Nathan LetworyNathan Letwory
3
Game (Super Arcade Football beta) doesn't run out of steam. Without steam it runs just fine... Max85 2017-11-09 03:03
by Max85
1
Crossover for cpu ARM? ricky89 2017-11-08 11:17
by ricky89
1
Unable to activate MS Office 2010: Communication Error Rion Carter 2017-11-08 07:32
by Frank Johnson
3
Bottles and ability to upgrade existing bottle to newer bottle? FreejackFreejack 2017-11-03 11:18
by FreejackFreejack
1
Word 2013 will not install Brendan Scott 2017-11-01 06:08
by Brendan Scott
1
Linux Mint 18.2 64-bit kernel 4.13.10 python 3.6.2 xfce crossover 16.2.5 -- cannot install applications Hypersphere 2017-10-31 18:01
by Robin CookRobin Cook
2
Quicken 2018 cannot activate Michael Cowell 2017-10-28 17:08
by Michael Cowell
1
Joystick found in wine control but not in game Max85 2017-10-28 11:36
by Hoyt DuffHoyt Duff
6
Kindle for PC Jonathan 2017-10-27 10:21
by Jonathan
1
Can't install anything Jason 2017-10-23 08:18
by Jason
4
Postbox Not working after update, Can't reinstall Alistair MacCallum 2017-10-19 05:42
by Alistair MacCallum
1
Deepin OS - Express Scribe Transcription Software and USB Alto Edge foot pedal Peter Vella 2017-10-18 03:22
by Peter Vella
3
New Error trying to start Quicken 2017 Michael Cowell 2017-10-17 20:11
by Alan BrownAlan Brown
8
Cannot open MS documents on remote PC Jonathan Harrison 2017-10-17 17:07
by Hoyt DuffHoyt Duff
3
[SOLVED] Office 2007 no longer opens correctly on Arch Linux after recent update ~ 9/23/2017 Graham Smith 2017-10-13 06:28
by Dirk Möbius
5
Failing to install steam on arch Patrick Hoette 2017-10-11 12:53
by Vincent PovirkVincent Povirk
3
Hybrid Graphics (DRI_PRIME) Jennifer M. Morse 2017-10-10 13:53
by Silvio M KozasaSilvio M Kozasa
4
Can't install trimble sketchup 2016 because of failing .net framework and visual c++ installations mick 2017-10-10 13:26
by mick
1
Dependence problems to install crossover in Debian Jessie 8.7.1 Antonio Carlos Ribeiro NogueiraAntonio Carlos Ribeiro Nogueira 2017-10-09 23:41
by MikeMike
5
Warning: Be Careful With New Quicken Revision Upgrade Bill Wayson 2017-10-02 12:43
by Bill Wayson
1
How load mfc42.dll through Cossover Kevin Komara 2017-10-01 18:39
by Kevin Komara
1
Notepad++ can't download plugins unless HTTP is configured Rion Carter 2017-09-27 08:06
by Rion Carter
1
Quicken 2017 - Page fault on Account Updates Richard Durso 2017-09-26 16:48
by Jim Wachter
7
Powerpoint 2013 scrambled presentations Fabricio Meloni 2017-09-25 02:13
by John BouAntoun
14
MissingLibGphoto2Port Andrew Scallon 2017-09-21 12:27
by Andrew Scallon
1
Office 365 "There is no Windows program configured to open this type of file". Mike Rightmire 2017-09-19 02:38
by Mike Rightmire
3
How do I get rid of crossover 2017-09-11 10:02
by Hoyt DuffHoyt Duff
2
How to use Xbox 360 controller with Skyrim? Richard C 2017-09-09 16:03
by Richard C
1
SketchUp 2017 on Crossover? mick 2017-08-29 12:27
by mick
1
Diablo 3 can't login ger_ballger_ball 2017-08-28 14:11
by ger_ballger_ball
1
How can I open a file with a program in crossover? Eric Lovejoy 2017-08-27 08:06
by Eric Lovejoy
1
Is there integrated package management? Eric Lovejoy 2017-08-27 01:26
by Eric Lovejoy
1
About packing CrossOver as a snap package Carlos Rafael RamirezCarlos Rafael Ramirez 2017-08-25 15:46
by Vincent PovirkVincent Povirk
2
Call of Duty using original game CDs Hoyt DuffHoyt Duff 2017-08-21 20:55
by Hoyt DuffHoyt Duff
1
Installing CrossOver Linux causes Mints to fail to boot into Desktop trungpt 2017-08-18 09:58
by trungpt
8
Corrupted Content Error PierrePierre 2017-08-14 23:22
by PierrePierre
1
POS SOFTWARE IS USELESS AS TITS ON A BOAR.....!!!! Project Director 2017-08-10 20:26
by MikeMike
7
Here is your debug log...May I suggest a nice glass of WINE while you chew on this....? Project Director 2017-08-09 22:33
by Project Director
1
Cannot Install CrossOver: libc dependency not satisfiabale Michael Pilla 2017-08-08 15:26
by Keith Myers
8
Battle.net and Guild Wars1 Ergo 2017-08-06 15:40
by Bart KBart K
4
virtualbox distribution suitable for crossover Selfy 2017-08-04 16:35
by Hoyt DuffHoyt Duff
11
Avogadro version 1.2.0n Mohd Farid Ismail 2017-08-01 16:53
by Andrew SchottAndrew Schott
14
.net 4.6.1 steven Davis 2017-07-29 01:25
by Frede HundewadtFrede Hundewadt
8
What is a .tie file? James K Becker 2017-07-29 00:31
by PierrePierre
2

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTM2NjA4NDkzfQ==