CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Help!! Cross Over not install aplication, Erro Adobe Air!
Xiro Dk
Xiro Dk
Posted 2018-07-09 09:00


Help T__T
Silvio M Kozasa
Silvio M Kozasa Turbo Chief Senior Advocate
Posted 2018-07-09 15:46
Which application were you trying to install? It says you need to install Adobe Air to run it.
Which distro were you running Crossover with?

Que programa você estava tentando instalar? A mensagem diz que você precisa instalar o Adobe Air para fazê-lo funcionar.
Qual a sua distro Linux?
Mike
Mike Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 3
Posted 2018-07-10 16:13
As of 2015 the database says adobe air works great but you're probably running a newer version. I'll try it when i get off work to see whats going on.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==