CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Missing 32bit libOSMesa.so.8 library
xianhao qing
xianhao qing
Posted 2018-09-16 14:04
Missing 32bit libOSMesa.so.8 library

I have installed git windows for using some feature.
But it keep crashing, i can only found this.
cxdiag output:
[MissingLibOsmesa]
"Level"="Suggest"
"Title"="Missing 32bit libOSMesa.so.8 library"
"Description"="This is needed by some games and CAD-like applications to perform off-screen rendering."


I have tried this link, no luck.
libosmesa6:i386 is already the newest version.



from captured the log(with crash level) i can't find any other useful info.

version 15 same behavior, uninstalled, no log captured.

version 16 log:
https://drive.google.com/open?id=1aydcwS8X3tICG-ENypSmtK2_O6coYVJd

i have tried version 17, the behavior is the same
https://drive.google.com/open?id=1Qf9VgLIOQsAJ_uAl0P3SVdvNjbO3pLrw

Brad DeRider
Brad DeRider
Posted 2018-09-16 15:14
What distro and version do you have? Is it 32-bit or 64-bit?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==