CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Lord of the Rings Online stuck at "getting in line to connect", launcher closes afterwards

I am running Crossover 22 on Pop!OS with current Nvidia drivers 525.

I have installed LOTRO according to some tutorials i found in here, but still the launcher will close as mentioned in the title.

I have tried several switches for hi-res/DXVK/CSMT for my Windows 10 64bit bottle, modified the UserPreferences.ini in many ways (ScreenMode etc.), the result is always the same.

My default display resolution is 4k, but that hasn't been an issue with Windows, Steam or Steamplay until now.

What else can i try to get this game running?

I am already running some other software in Crossover 22, so i am not a complete newbie to it.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE4MDM3Nzg4LCJjc3JmX3Rva2VuIjoiYWR4dzJmOG44SHB5dkxRTSIsImdkcHIiOjB9