CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

KDE 4.4.4 menus not showing up with Crossover 10 (Pro or Games)
AM
AM
Posted 2011-01-29 13:44
I'm running openSUSE 11.2 with KDE 4.4.4. Crossover 9.2 Pro and Games created the menus just fine except that I had to use
   http://www.codeweavers.com/support/tickets/browse/?ticket_id=828326;list=6;ticket_level=0
to make sure that both the Pro and the Games menus would appear in the KDE menu.

I upgraded both of these to Crossover 10, and the menu items are missing. I have already uninstalled/reinstalled. Just to be sure, I also installed Crossover 9.2 Pro and Games, uninstalled them explicitly and then reinstalled Crossover 10. The behavior is consistent.

If I open the KDE Menu Editor, I see (depending on which I install, or whether I install both) the CrossOver and CrossOver+Games folders, but they are empty.

Any suggestions?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==