CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Install Error message and hangup when putting CrossOver 9.2 on Ubuntu 10.10
S
S
Posted 2011-01-04 01:09
As I attempt to install the:

Crossover Linux Standard 9.2.0 (32bit Debian and Ubuntu) package

I am encountering the following message:

"Error: Breaks existing package 'crossover-standard-demo' that conflict: 'cxoffice5'. But the '/tmp/crossover-standard_9.2.0-i386.deb' provides it via: 'cxoffice5'"

This message is displayed when I use both the GDebi 0.6.3ubuntu1 package installer; as well as, the Ubuntu Software Center Installer.  

For the record my current distribution and kernel are:

Ubuntu
Release 10.10 (maverick)
Kernel Linux 2.6.35-24

I had been able to use CrossOver Linux Standard 9.0.1 on the same physical machine, but it ran on Ubuntu 10.4.  Everything broke when I updated to Ubuntu 10.10 (maverick) a few days ago.  The CrossOver version 9.0.1 is still on my system.

The installation process for CrossOver 9.2.0-1 is stuck at this point, as I have been unable to find any reference to this problem either through Google, or in searching this forum.

I am seeking any guidance, insight or (worst case) consolation that any consoling insightful guide may care to offer.

Thanks,
-S

S
S
Posted 2011-01-05 18:43
CrossOver successfuly installed without any fuss following the terminal command: dpkg -i /tmp/crossover-standard_9.2.0-i386.deb

-S

RS
RS
Posted 2011-01-08 06:40
Thank you!!

Had the exact same issue: Ubuntu 10.10 64 bit and CrossOver Office Pro 9.2.0-1 64 bit

Too bad I removed the CrossOver Office standard before I tried this :S Lucky me I made a backup of the bottle using the bottle manager, restoring was easy!

Ow to be more complete: sudo dpkg -i ia32-crossover-pro_9.2.0-1_amd64.deb

did the trick :D
Jon Hadfield
Jon Hadfield
Posted 2011-01-31 13:46
Solved my problem too.
Thanks.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTc4NTg3MzkzfQ==