CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Amazon MP3 downloader won't install

I'm trying to install the Amazon MP3 downloader under CrossOver Linux Pro 11.2 on Ubuntu. Every time I launch the installer, whether into an existing bottle or a new one, the installer complains that the downloader is already running and to quit it before I can proceed. Which I can't do, because it isn't running! Has anyone else seen this problem, or have any suggestions as to what to do? I've successfully managed to install this program on previous CrossOver installations, but it seems this one is a no go. I don't know whether it's CrossOver or the Amazon program that has changed in the meantime!

Thanks.

Ian Dickinson wrote:

I'm trying to install the Amazon MP3 downloader under CrossOver
Linux Pro 11.2 on Ubuntu. Every time I launch the installer, whether
into an existing bottle or a new one, the installer complains that
the downloader is already running and to quit it before I can
proceed. Which I can't do, because it isn't running! Has anyone else
seen this problem, or have any suggestions as to what to do? I've
successfully managed to install this program on previous CrossOver
installations, but it seems this one is a no go. I don't know
whether it's CrossOver or the Amazon program that has changed in the
meantime!

Thanks.

There probably is still a process open. Open a terminal and run:
ps aux | grep wine
That should tell you what is still running. Then you will need to kill the process that is still open. If I properly recall, the Amazon downloader leaves a detached process running during installation and without stopping it, the next launch of the downloader is unsuccessful. Also, I believe I remember the downloader being dodgy at best with CrossOver.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiWXZhTkZCTjRQN2hxUUxhYyIsImdkcHIiOjB9