CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Fedora 17 Installing 11.2 over 10.2 Professional

I have been keeping my support extensions running active & paid for, for a few years, however I cannot run the rpm or bin latest 11.2 install.

I get an error message on both, also stating I am installing a "demo" .

Have not had this issue with previous releases, and I am fully paid up?

vk4tux

Crossover 11.x is always installed as a demo - upon successful installation you can register the demo by running the "register and unlock this demo" command in the Crossover section of your main applications menu.

If you're not getting this far and the installation of Crossover 11.2.1 is truly failing for you, can you post the errors you're receiving?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiemdHZkdOcjZURVJ1Z3dXQiIsImdkcHIiOjB9