CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

installed trial rpm in PCLOS--cant find executable

Subject says it all. Synaptic says the rpm is installed, and there are a whole batch of files, but I can't find the
executable. Nothing appears in the PC menu, Typing crossover in the terminal produces command not found.
I want to see if WordPerfect, either X4 or X3 will install and run, and if it will, I'll buy the product.

The Fine Print below says this is not a support forum, use the ticket system, byt when I went to the ticket before, it was for Macintosh. (And if this is not a support forum, then what on earth is it?)

All assistance appreciated--doug


This issue has been forwarded to the Official CodeWeavers Ticket System. If you have observed this issue and would like to report it as well, please open a support ticket or send an email to info@codeweavers.com with a description of what you are seeing and a link to this post.

Thank you!
The CodeWeavers Team


It's "not a support forum" in that it's not an "official" support mechanism, which means that as far as our (small) staff is concerned, direct tickets/emails/phone calls from users come first, and then look at forums when we have a chance. There are lots of helpful and knowledgeable users/advocates who cruise the forums, as well, so help can often be found, but the "this is not a support forum" disclaimer essentially means "be forewarned - there's a non-zero chance that no one will every reply to this."

Anyhoo - I don't recommend installing Crossover on any Linux system using the Synaptic package manager. To start fresh, please try running Crossover's uninstall function to completely remove it:

$ /opt/cxoffice/bin/cxuninstall

followed by

$ sudo /opt/cxoffice/bin/cxuninstall

as per the instructions, here:

http://www.codeweavers.com/support/wiki/linux/linuxtutorial/uninstall

and then attempt a re-install using "rpm" in terminal as advised, here, about a third of the way down the page:

http://www.codeweavers.com/support/wiki/linux/linuxtutorial/install

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiOWhLNlRWcHB2bW53ckFWciIsImdkcHIiOjB9