CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Icons go blank with CrosssOver 11

Recently installed Crossover 11 on a laptop with OpenSuse 12.1. Restored two bottles, one a Win98, one a Win XP, and the icons that normally sit on my desktop are still there, but the images are all blank. Going back to Crossover Pro 10 fixed all the icons.

Hey
Same problem here. a fresh installed Kubuntu 11.04, Crossover 11 --> no (blank) icons...
image
image

Unfortunately this is a known issue with CrossOver Xi.

Please file a Support Ticket with reference to bug number 9185 to be notified when a fix is available. All of the icons should still work. Our apologies for the inconvenience.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE4NzMyNzMzLCJjc3JmX3Rva2VuIjoiRXl5Z1ZMYk1yN3ZjNW44dyIsImdkcHIiOjB9