CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

pasuspender / game losing sound

Hello,

I am running crossver XI on fedora 16 x86_64. And I am playing portal 2.
After 5-6 minutes of play the sounds stop.

I think I am suffering this bug :

http://www.codeweavers.fr/support/wiki/linux/faq/linuxgames_lose_sound

because my pulse audio version is 0.9.23 (no version 1 before fedora 17)

I tried to launch the command as specified but I get different error I am not sure of the path of the exe or lnk file.

Desktop icon command :
/home/jpprade/.cxoffice/Steam/desktopdata/cxmenu/Desktop.C^5E3A^5Fusers^5Fcrossover^5FDesktop/Steam.lnk

Steam.lnk is :
exec "/home/jpprade/cxoffice/bin/wine" --bottle "Steam" --check --wait-children --start "C:/users/crossover/Desktop/Steam.lnk" "$@"

C:/users/crossover/Desktop/Steam.lnk
is here :
/home/jpprade/.cxoffice/Steam/drive_c/users/crossover/Desktop/Steam.lnk
but it is not an exe file.

I have found the steam exe too here:
/home/jpprade/.cxoffice/Steam/drive_c/Program Files/Steam/Steam.exe

What would be the command to use with pasuspender ?

Thanks !

edit :
finaly I ran it sucessfully like that :
pasuspender -- cxoffice/bin/wine --bottle Steam --cx-app steam

but it is worst there is no sound at all :(

When I run it normaly this what I can see in the log don't know if this is the same bug :

ALSA lib pcm.c:7339:(snd_pcm_recover) underrun occurred

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE4NzMyNzMzLCJjc3JmX3Rva2VuIjoidGFtejRtd3FKdUtFV3YzNCIsImdkcHIiOjB9