CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Quicken 2020 Login ID issue

I use Quicken 2020 on Crossover 19.0.2. Normally it works fine. There is one strange issue that appears after updates. Sometimes it starts up and asks for my Quicken ID and password. But then I can't actually type my password. The program isn't locked exactly, it's just that I can't access it. Really annoying.

The fix / workaround I figured out is to unplug your computer from the network and/or disable wireless, then load the program. It will load without asking for the Quicken ID.

Then go to Edit->Preferences, Mobile & Web. The program will pop up a window and complain it can't connect to anything. There should be a "retry" button in that window.

Then plug your computer back into the network or wifi. Give the computer a few seconds to reconnect, and then click retry. The window to type your password should appear again, but this time you should be able to actually type the password and log in.

Once you do this, you don't have to do it again until another update.

Just FYI in case anyone else is having this issue.

Collin,
You beat me to this by an hour - Just discovered the same solution!

Yes, this solution works perfectly..

You guys are the best. Thanks for posting ... this was driving me crazy! Carol

This is awesome! I first encountered this issue on Aug. 4 and promptly entered an issue w/ CodeWeavers support. No reply from them, but a few days later, I created a new bottle and reinstalled Quicken 2020 and imported my QDATA which all worked until today when I hit this same issue again. Still no reply from tech support as of this posting (2.5 weeks so far), but finding this has really saved me the hassle of creating new bottles from scratch. Thanks again!!!

I have found the method below to be a more reliable workaround for this problem:

  1. Click the Quicken icon to run it, then quickly press and hold the <Shift> and <Ctrl> keys simultaneously (you want Quicken itself, not your desktop environment, to intercept these key presses);
  2. Quicken will open a mostly blank window (that's what <Shift><Ctrl> tells Quicken to do);
  3. Click on the File menu in the upper left of the Quicken window and select your data file (which should be listed close to the bottom of the menu);
  4. You will soon be asked for your Quicken ID credentials, but this dialog will become active, and you should be able to enter your password.

And do all of us Quicken users a favor and file a problem report with Quicken. From Quicken, select Help -> Report a problem. Let them know you run Quicken on Linux using Crossover Office, and urge them to contact Codeweavers and help them troubleshoot this problem. At the very least, they'll get an idea of the number of Linux users of Quicken.

I have had a similar problem running Quicken 2019, which installed on two computers. Repeated reinstallations in Quicken 2019 bottles did not solve the login problem. To make a long story short, I reinstalled Quicken 2019 in Quicken 2020 bottles. The installation routine slightly different i n that installs Net Framework 4.61 in place of Net Framework 4.60. s.p. 2. On the first computer, the login was flawless and Quicken has run flawlessly since. On the second computer, I had to clear a couple of error messages. After that the login screen appeared and I was able to login without difficulty and the program has run flawlessly since. I hope this helps.s

Thanks Collin! Problem solved for now. Really appreciate your clearly defined Post. Troubled me in v19 and followed into 20Beta. BTW, running macOS Catalina, not Linux. Same issue, same solution.

Roger

In my situation, using both 19.0.2 and 20 beta 1, the problem seems related to my use of a VPN (PIA). With the VPN on Quicken freezed when it starts. Without the VPN, it works properly.

I am also having the login issue and it seems that none of the fixes above work for me. When I get to the login screen I also get and error dialog that says: "The program rundll32.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience."

When I was running Linux Mint 19 (Cinnamon) Quicken 2020 ran fine in Crossover. Since I have installed Linux Mint 20.1 I'm getting the error on the login screen.

Anyone have any idea what this is all about??

1

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiNUN2V2VOYXRkcXFGZmF0WSIsImdkcHIiOjB9