CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Help Installing Powershell (doesnt work)

I have an app that needs Powershell to run, but I cant find a way to install Powershell. Its not in the Crossover DB so crossover can't install it for me. I tried installing it using the .msi from its github release page but the installer gave me an error saying I am missing the Windows Management Framework (WMF) and Universal C Runtime, which Powershell requires to function. I tried installing the runtime via .msu file and it gave no errors, same with WMF (I also had to install the .NET Framework, but that was in the crossover DB so no problems there), but when I tried installing powershell again I got the same error that I need the WMF. Can someone please help?

You can run Powershell in your main OS natively. Take a look on this:

Best regards!

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...