CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

My experience with Outlook 2003 with Japanese Fonts - Printing Issues

Hi everyone,
I've been testing Outlook 2003 (From a full Office 2k3 install) quite heavily over Crossover Linux Standard running on Ubuntu 8.04 . It was quite a bit of trial and error to get the system running with full support on Japanese (The autopreview would show full decoding of Japanese but the reading pane/opening the email would show garbled text (Mojibake), while clicking reply or forward would have mixed results - sometimes better with UTF-8 ) but after installing Internet Explorer 6 in the same bottle, most of the encoding worked.

Now that that's resolved, I've been trying to get printing going. Most times I try to print anything with Japanese text in it, Outlook crashes (You get the 'Outlook has experienced a serious error and needs to close' window with an option to restart on closing) in a flaming heap.

There's only been one email I've been able to print with Japanese Text and that particular mail was in RTF. Most mails which crash Outlook seem to be in HTML. I did happen to forward an email to myself converted from HTML to RTF in Japanese which printed out, but with the message body largely missing (Only text which appeared was what I typed in at the top).

Additional Points:

It doesn't matter which printer 'default' is set to, and even trying to print to PDF brings it down.

This happened regardless whether Office 2k3 was installed in a WinXP bottle or a Win2000 bottle.

Word and Excel seem fine printing Japanese fonts so far though.

Anyone else been experiencing similar issues, or discovered a workaround?

Seems like a real shame as there's meant to be good support for Japanese :(

Wye-Khe

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiZ3ZhTUtWUW5mQjRiOTRmSyIsImdkcHIiOjB9