CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Outlook 2003 Issue when not attached to the domain

Outlook works great when at work but attempting to log in from outside it never accepts the password. I'm attempting to use the RPC which I configured according to the FAQ.

If you're getting to the point where your password is rejected, it sounds like you are connecting to the network with RCP over HTTP. You'll probably have to talk to your network administrator about authentication issues.

You need to import the certificate first, which is usually done via Internet Explorer, but I've run into the same issue and have not gotten any concrete answers yet, since IE wants to be installed in a Win98 bottle but Outlook wants XP.

Can anyone point me to something besides the FAQ??

although it looks like I'm connecting my account never gets locked out so I don't believe it's hitting the domain. As for certs having to be installed is that something that is done behind the skirt as my VMWared/VirtualBox systems work great.

Anyone?

Same problem here. However, I can fire up a VM on the same machine and RCP over HTTP works fine. So it isn't a problem on the Exchange side. Is the XP bottle firewall getting enabled by chance? Not sure if there is one but don't see it in Control Panel.

Hello,

We're tracking this issue on a few other forum threads, as well.

Have either of you set up your MSExchange server inside your bottle's mail settings as well as inside outlook itself? If not, go to manage your bottles, and configure the bottle containing your outlook. under control panel you will see a mail tab - set this configuration for exchange access just as you do inside outlook.

Please let us know if this is successful.

Thanks

Hello again,

A new request for those of you still experiencing connectivity issues with Outlook and an MSExchange server:

PLEASE FILE A SUPPORT TICKET through the info queue in our support center, and reference the name of this forum thread ("Outlook 2003 issue when not attached to the domain"). From there we will ask you to upload specific log files and give us more detailed information about your operating environments, etc. We've got an update to the CX7 release coming out soon, and we REALLY WANT TO HAVE A FIX for this issue included. This, of course, depends on detailed information from customers who are having the issues, as we are unable to reproduce this connectivity problem at our office (where we use Outlook 2007 and exchange 2003).

Thanks for your help and patience.

Thanks for the support.. I'll try a few things as soon as I get home today.. need a system outside of our domain.

Any updates ? Got pretty much the same problem, but only with fedora 9 32 and 64 bit. When on the local network and it can use Exchange 2003 server normal protocols it is fine, as soon I go outside our network and try to connect with RPC's over HTTPS it fails. Tried most everything I could find on this site and elsewhere, no luck. Installed IE6, installed cert, setup both in and out of Crossover, installed nss-mdns (in fact this made it worse, it fails immediately), it simply refuses to connect over https, this is for both Outlook 2003 and 2007 with Crossover pro 7. If I run the same setup on Ubuntu 32, 64, Mandrake 2008, Fedora 8 or just about any other Linux it is fine, the problem is only with Fedora 9, any other ideas anyone ? I tried to find this in support tickets but no luck, I think it would have been better to keep it in the forum ? It would seem to me that Outlook, even though being told to use https before TCP on both slow and fast networks is not able to do this fro some reason on fedora 9, anyone who has Outlook 2007 working with RPC over HTTPS please tell me what you did :) My system has Livna Nvidia drivers and is fully up to date.

Cheers

Phill

hmm, in fact I had not tried to install cert, I just installed IE again and found NOTHING with https works inside these bottles, even web pages :) I am starting afresh, will report back, I was using restored bottles, but these bottles restore and work fine on about 5 other modern Linux.

Phill

Last update before hitting the sack. If I restore a good working Win98 bottle with IE 6 in it, I can open both http and https sites OK, on my Fedora 9 box, however if I create a new bottle and install IE 6 on it on the same box, apart from having no menus, I can only open http sites, https sites fail immediately, weird ? Would like to resolve this or I have to reinstall about 4 machines with fedora 8 which works fine.

Phill

1 to 11 of 11

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiOEpReGduU3htWWRGWFdaOSIsImdkcHIiOjB9