CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

accidentally broke crossover-standard-6.0.1

I run on CentOS 5, and have been using crossover-standard-6.0.1 for well over a year.
I tested crossover office 7.x just to see what was new. I saw nothing that made me want to reach for my wallet, so I decided to stay with crossover-standard-6.0.1. That's when the trouble started. Quicken 98 stopped working. I uninstalled everything, the old 6.0.1 and the new 7.x. I cleaned up everything, renaming the old .cxoffice and cxoffice and tried a fresh install of crossover-standard-6.0.1.
The install SEEMS to go ok, getting me to the install windows software screen. I attempt to install Quicken Deluxe 98, and it SEEMS to install successfully, i.e. no errors during or after, and a message saying Quicken Deluxe 98 installed, and leaving me at the install more windows software screen. I say no, and exit.
There isn't the expected Quicken Deluxe 98 icon on the desktop, nor is there any Quicken in the Windows Applications on the Start menu.
So, I look for CrossOver on the Start menu, and it is not there, either.
I uninstall and reinstall again, and yet again. The same results, with minor variations of nothing working.
I can't find anything that seems out of the ordinary.
My installer seems to be the most likely culprit. Can I get another, or do I have to fork over purchase price for the new 7.x?
owa

If you are using gnome for your desktop manager, try right clicking on your applications menu > edit menus > and see if what you are looking for exists in your menus and just isn't checked. did you try launching the shortcut in your old bottle? ~/.cxoffice[or whatever you renamed it to]/[bottle name]/desktopdata/cxmenu/Desktop.c^5E3A^5Fwindows^5Fprofiles^5Fcrossover^5FDesktop/[look in folder for launcher]

First, I'm sorry that I haven't returned sooner to this. Old excuse....when I think of it, I don't have time. When I have the time, I don't think of it.
This problem actually has nothing at all to do with CrossOver directly.
I have been able to completely restore CrossOver 6.0.1 from backup files. It works just fine on CentOS 5.1 and the most recent 5.1 kernel, 2.6.18-53.1.21.el5, which is the level of my backup system.
CentOS 5 recently upgraded to level 5.2, a pretty hefty upgrade, and accordingly upgraded the kernel to 2.6.18-92.1.6.el5.centos.plus. And that kernel is where the problem lies. If I boot to the older 2.6.18-53.1.21.el5 kernel, which is what is running right now, CrossOver works just fine.
I haven't been able to figure out just where the problem with the new kernel lies. If anyone has heard of this problem with CentOS 5, and knows of a fix for it, I would really appreciate help.
If I find a solution to this on my own or elsewhere, I'll try to remember to get back to this forum and post my results.
Thanks in advance for any help that might be out there.
owa

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiUVJOQXE2VWRWU0ZUQ1JTZyIsImdkcHIiOjB9