CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

MS Access and Crossover 7 problems

I ran MS Office aps under version 6 with no problems. After upgrading to ubuntu 8.04, version 6 was broken. Upgraded Crossover to version 7 and all seemed to be fixed. I was able to install and run MS Office (2003) applications. However, my tests in running the aps only involved checking to see if they would load properly. It appears that Word works fine, Excel works fine, but Access will not open existing database files (error message: cannot load dynamic link library msjet40.dll).

Access will also not initiate new files (error message:cannot load dynamic link library mswstr10.dll).

So, what did I do wrong, what can I do to correct this situation?

Thanks for any assistance.

Caruso

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiWEdlQVJaUUpLZ3Zoa2FRQiIsImdkcHIiOjB9