CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Installation of MS Office 2013 not working on Crossover 18.1.0

I updated from Crossover 18.1.0 to the new 20 today. It didn't appear to update, so I reverted back to 18.1.0. I previously had MS Office 13 installed and working fine. During the process of upgrading Crossover and then downgrading I also deleted the bottle. I didn't think much of it since I knew I had no trouble installing Office a couple years ago.

Now I can't get MS Office 2013 to install. It starts the installation, installs a bunch of fonts and the XML Parser, then I get an MS Office error screen saying:
Office
Couldn't install
We're sorry, but we can't verify the signature of files required to install your Office product
...

There are no icons in the Crossover dashboard (except the Run Command).

I think I am connected to the internet, since it did manage to get the fonts and the parser. The MS Office install file is generated as a small 1 MB file with a licence certificate I have, so I don't think there's much in it, thus I'm pretty sure the parts it did get (fonts, parser) it downloaded.

There are still some files on my computer from that original installation - not sure if the bottle actually might still exist. If it does, what files am I looking for, and if I happen to have the right ones to get it to work again, how do I get them to be recognized in Crossover.

I have tried creating several different types of bottles and I get the same type of partial installation and error.

I've tried Run Command on the exe file I have, and it just runs for a few minutes, then comes up again with the same Office error I posted above.

Any help in getting this back up and running would be appreciated.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzA4NjEzODE4LCJjc3JmX3Rva2VuIjoiN1dKeEpVNmFTVlJFd2ZGWiIsImdkcHIiOjB9