CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

Has anyone installed .NET ver 4.6.1??
Has anyone be successful installing Microsoft .NET Framework 4.6.1?? I am having no luck installing it.  :(

Steps I take to install .Net
01. I Click on "Install Windows Software"
02. The CrossOver Software Installer dialog opens and I enter .Net where it asks for the name of the Windows application
03. A dropdown dialog opens listing many apps... "Microsoft .NET Framework 4.6.1" is in deed listed
04. I click on "Microsoft .NET Framework 4.6.1" and the installer displays "Microsoft .NET Framework 4.6.1 Will Not Install"
05. I click "Continue" anyway
06. I pick the compatible bottle
07. I click "Continue"
08. Installer says "CrossOver is ready to install Microsoft .NET Framework 4.6.1".
09. I click "Install"
10. The installer shows the progress bars.... exstraks files.... the .NET logo appears for a 1 or 2 seconds...
11. Then I get a warnning message: "Warnings: Setup may not run properly, because the Windows Update Service is not available on this computer. Setup may not run properly, because the Windows Modules Installer Service is not available on this computer."
12. I click "Continue"
13. I get the "Microsoft Software Supplemental License Terms" dialog.
14. I check the "I have read and accept the license terms" box
15. I click "Install"
16. I get the installer dialog saying "The installation completed.
17. I click "Close"
18. I click to open my app
19. I get the CrossOver dialog, I click "Try Now"
20. I get this error message: "This appplication requires one of the following versions of the .NET Framwork:.NETFramework,Version=v4.6.1. Do you want to install this .NET Framework version now?"
21. I click "Yes"
22. I am taken to: https://www.microsoft.com/net/framework/versions/net462?source=getdotnet&utm_source=getdotnet&utm_medium=referral which wants me to download ver 4.6.2!!

What the heck is going on??

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjA1NjMxNTIyLCJjc3JmX3Rva2VuIjoiNHYyTXNxdGc2WXpkN2ZTeSIsImdkcHIiOjB9