CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

rhino 3D 5.0 dependencies
Vidar Vidnes
Vidar Vidnes
Posted 2016-04-25 17:13
(The following was intended to be submitted to crossover technical support but the form gave an internal server error so it was never sent)

Hi

I am currently evaluating crossover to see if I am able to install and run Rhino 3D 5.0 .
I have heard certain rumours that some people have had success doing this but so far I have not been successful.

My goal is to use the 15day trial to evaluate crossover before eventually purchasing your SW if successful.

I start off by installing a fresh Linux Mint version 17.2 and installing crossover 15.1.0.
I have downloaded rhino from the developers web site using version rh50_en-us_5.11.50226.17195

When installing rhino, crossover detects and install certain dependencies which are installed on the fly, but I manually had to install .NET 4.5.0 which is another dependence. Rhino also requires Windows Installer 4.0, but I can not find this as an option in crossover. How may I obtain this package so that the installer may continue?

The log files also states that there are some other missing packages
"Missing 32bit libcapi20.so.3 library"
"Missing 32bit libOSMesa.so.8 library"


When crossover detects this it tries to install libosmesa6 , using command

   sh -c "apt-get update; apt-get install libosmesa6:i386"


But this ends with message

  libosmesa6 is already the newest version.


It seems for me that crossover is unable to detect that this package is already on the system.

How may I proceed to solve this issue?


Thanks in advance


-----
This issue has been forwarded to the Official CodeWeavers Ticket System.  If you have observed this issue and would like to report it as well, please open a support ticket or send an email to info@codeweavers.com with a description of what you are seeing and a link to this post.

Thank you!
The CodeWeavers Team
Jeremy Newman
Jeremy Newman  Staff Member
Posted 2016-04-26 09:31
What was the error you saw exactly, do you recall any other details on what happened? Were you trying to attach a file?
Caron Wills
Caron Wills
Posted 2016-04-26 09:59
This message has been forwarded to our Technical Support team. However, we would like to know what method you used to try to contact us? Did you go through our general "contact us" form? Do you have a screenshot of the message you received?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTcwNTQ3NzcwfQ==