CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

MS Office 2010 creating ugly PDFs after upgrade to COO 15.2.0
Hello,

After upgrade to CrossOver Office 15.2.0 on Ubuntu Linux 16.04 the MS Office 2010 is unable to generate clean PDFs. All of the fonts are ugly, and taxt are mixed up. It looks like 15.2.0 is doing something wrong with font metrics?

-----
This issue has been forwarded to the Official CodeWeavers Ticket System.  If you have observed this issue and would like to report it as well, please open a support ticket or send an email to info@codeweavers.com with a description of what you are seeing and a link to this post.

Thank you!
The CodeWeavers Team
15.2 was actually supposed to improve PDF exports in Office.  Sounds like something has gone wrong in this case.

I'm going to forward this to our ticket system ... perhaps you can attach a sample PDF to a ticket?
I can confirm this.  The save to PDF option in Powerpoint 2010 now does not seem to try to locate fonts on other machines that receive the PDF.  Both Calibri and Courier New fonts seem to no longer be embedded into the saved file (even if I say to embed the fonts in the file) and the result is awful.  It looks great on my machine, but others look terrible with the font substitution.  Crossover Office Pro 15.2.0, Powerpoint 2010 on Ubuntu 16.04 under Mate.  This used to work...
We're looking into this issue now as Bug 14224 in our system. Drop us a line https://www.codeweavers.com/about/contact-us and mention this bug number if you'd like to receive notification of when it's fixed.
Any news? With 16.2.0 it doesn't work also, and I have to print presentations using PDF printer to have them in this format.
What's interesting - the GDI level (printing) works perfectly fine with any fonts.
HELP!

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjAzMTM4NzM0LCJjc3JmX3Rva2VuIjoiaE5IQlJSSnVnRTZRbktIRiIsImdkcHIiOjB9