CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

No audio in Debian 9.
Hello,

I did a fresh install of the new Debian 9.  Installed CrossOver using the *.deb instructions.  Imported my bottles.  None of the imported bottles have working audio.  There are no drivers to select in the audio tab of "Wine Configuration".  Otherwise the programs seem to work fine.  Anyone else?  Suggestions?

thx in advance!
Hello,

I had the same issue with Kubuntu 17.04.
In my notes, (evernote) I loaded the 386 lib " libpulse:i386"
Hope this does it for you, Bob
This worked for me, thank you good sir!  I actually decided, since I was wiping and installing fresh I should compare Debian 9 and Xubuntu.  I am checking out Xubuntu at the moment and had the same problem.  The library I had to install was libpulse0:i386

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjAzMTM4NzM0LCJjc3JmX3Rva2VuIjoiZU1VQmhjSmhOQ2JOOE00WCIsImdkcHIiOjB9