CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Must use CLI to install CrossOver_14.1.1-1.deb in Kubuntu 14.04
Trent Tschirgi
Trent Tschirgi
Posted 2015-05-06 00:03
The Kubuntu 14.04 package installer QApt does not seem to install CrossOver, but it's possible to install it from CLI.

Error Message

After downloading, Kubuntu attempts to install CrossOver using QApt.

I get an error message;
"Error: Cannot satisfy dependencies".

I was able to use directions provided by Lars Frantzen for installing Crossover to Kubuntu 13 (see link):  Thanks Lars!!

http://www.frantzen.info/archives/59-Installing-CrossOver-under-Kubuntu-13.04.html

Lars assumes I am installing CrossOver to a 64-bit system, so it may not be strictly necessary to install ia32-libs to my system.
I am unsure if I needed to install Synaptic Pkg Manager.

Steps I used:


1) Install Synaptic Package Manager using the Kubuntu Muon Package Manager.
2) Using Synaptic, install ia32-libs.
                  In Konsole (the Kubuntu CLI), I started Synaptic with 'sudo Synaptic'--Otherwise, packages do not install.
                  I searched for ia32-libs, and installed what came up.
3)In Konsole, I installed CrossOver.
                  cd Downloads
                  ls
                  sudo dpkg -i crossover_14.1.1-1.deb
                 Comments:  cd to change directory to Downloads
                                        ls to list contents- have to be sure crossover is there
                                        sudo dpkg -i   -- installs the crossover package.

4) Search for any missing packages
                sudo apt-get -f install

Note:  I was also unable to file a ticket today.
Caron Wills
Caron Wills
Posted 2015-05-06 12:48
That's not really all that surprising. While we have not revisited our page about Kubuntu 14.04 since we've updated CrossOver, the instructions should still apply.

It's available here:

    https://www.codeweavers.com/support/wiki/linux/faq/Ubuntu/TrustyTahr#K1404

For what it's worth, you can always file a support ticket by using our contact form:

    https://www.codeweavers.com/about/general/contact_us_form/#info

Were you able to get CrossOver up and running?

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==