CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Crossover on Elementary OS Freya
Yomen Tohmaz
Posted 2015-05-20 17:07
I was able to download CrossOver fine and everything, but when I try to register it an error comes up saying "registration failed".  I'm using CrossOver version 14.1.3.  Does anyone know why this is happening?

I am currently using Elementary OS Freya which is just another Linux distro.

Thanks for any help.
William Overstreet
Posted 2015-05-20 23:50
EOS does not include gksu as part of the default install, and you are probably running from clicking the icon so you probably aren't seeing the console message that it wants you to run a command as root to register the install.

Or you have network issues. Maybe a missing proxy?

I'm not sure as your error message is a little vague and any events surrounding it have been left unexplained.

Try running crossover from a terminal once and see if there is any helpful output that might say what the issue is.

https://www.codeweavers.com/support/forums/general/?t=26;msg=170919#c13

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTU4MDM0NTA0fQ==