CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

LXLE?
Hilary Doda
Posted 2015-05-23 15:30
What's the word on Crossover Linux on LXLE? I have an older netbook that I'm trying to revitalize, but I absolutely have to have my Office Pro working on it. Trying to install the most recent version of Crossover got me a 'dependencies cannot be fulfilled' error message. Will dropping back a couple of versions of Crossover fix that, or is there another issue?

Thanks!
Tim Pearce
Tim Pearce
Posted 2015-05-26 23:03
I had exactly the same problem.

Installing WINE solved all but one of the dependency problems. I installed that one separately in Synaptic.

Tim
William Overstreet
Posted 2015-05-28 09:32
LXLE appears to be a remastered Lubuntu LTS, which is a remastered Ubuntu LTS. I would assume Crossover itself would work, just try following the docs on installing on a Ubuntu 14.04 environment.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTY2NTA2MTQ3fQ==