CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

warning "extension does not match expected mime type" every time I open an MS Office file
Richard Keech
Richard Keech
Posted 2015-07-17 22:59
I'm using Office 2010 with Crossover 14.0.3 on Fedora 22.  Office works OK, however every time I open a file I get the message below.  Any ideas?

Crossover Warning

WARNING: The extension of the '<filename.xlsm>' document does not match the expected MIME type: application/vnd.openxmlformats-officedocument.spreadsheetml.sheet. This could indicate malicious activity
Striker Leggette
Striker Leggette
Posted 2015-08-19 14:20
Richard,

Some debug logs would help to diagnose this:
https://www.codeweavers.com/support/wiki/linux/linuxtutorial/debug

However, I did also find this:
http://blogs.msdn.com/b/vsofficedeveloper/archive/2008/03/11/excel-2007-extension-warning.aspx

Let me know if the above link helps.

Striker

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTY4OTgzMzg1fQ==