CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Ride : the motorcycle game
Turgut Kalfaoglu
Turgut Kalfaoglu
Posted 2015-10-20 01:40
I'm very new at crossover.
I just installed Ride under crossover but when I click its icon, nothing happens..
I removed it and re-trying it now.. what else shall I check?
Thanks, -turgut
J-P Simard
J-P Simard Omniscient Mystical Exalted Nigh-invincible Supreme Raging Atomic Dragon Turbo Chief Senior Advocate, Rank 4
Posted 2015-10-20 09:39
If you're up to it, you might want to generate a debug log.

https://www.codeweavers.com/support/wiki/linux/linuxtutorial/debug

There might be some element in it that would give a clue why your game doesn't work.
Andrew Balfour
Andrew Balfour Advocate
Posted 2015-10-20 12:04
File a support ticket https://www.codeweavers.com/about/contact-us#support about the game with that log and we'll see if there's anything to be done to get it working.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTY4OTgzMzg1fQ==