CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

cx reports missing but it is actually installed


OpenSuse 42.3 which I know isn't officially supported.

however... I'm getting Critical errors that don't make sense when I run 'crossover'

  • Missing 32bit library
  • Missing 32bit library

However, both those libraries are installed and are in /usr/lib (32bit) and /usr/lib64 (64bit).

I run 'cxdiag' and it doesn't report anything wrong other than a couple of GStreamer things missing which I don't really care about.

I ran 'ldd' against wineserver32 but it has minimal libraries so clearly isn't looking for

I'm at a loss...



Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...