CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


New Thread

Thread Author Last Post Time Posts
Agent Ransack John 2018-02-11 23:20
by MikeMike
3
Had a working Office 2013 with Crossover Version 17.0.0.1 upgraded to 17.1 and Word will no longer run now. Michael DouvilleMichael Douville 2018-02-11 14:28
by Michael DouvilleMichael Douville
1
CrossOver Linux registration without an Internet connection K S 2018-02-07 15:00
by Anna LaskyAnna Lasky
2
run program as NOT admin Scott John 2018-02-02 14:20
by Scott John
1
Printer Drivers in Office 2007 - no color, slow Rolf-Werner EilertRolf-Werner Eilert 2018-02-01 11:29
by Rolf-Werner EilertRolf-Werner Eilert
1
Direct X 11? Gabriel Coigny 2018-01-30 08:35
by John
3
DirectX for modern games error Fritz 2018-01-24 06:42
by Kim Foltz
5
Missing libgphoto2 32-bit library Archer71 2018-01-21 05:32
by Markus Gonaus
10
Problems with ExcelXP Tony Beckett 2018-01-20 10:15
by Tony Beckett
9
Crossover Unlock fails Sascha Smutny 2018-01-19 16:15
by J-P SimardJ-P Simard
10
Can't access internet on 64-bit Fedora Jason Lee 2018-01-19 13:24
by Silvio M KozasaSilvio M Kozasa
4
Battlenet error a required dll could not be found James Bielefeldt 2018-01-18 19:29
by Bart KBart K
2
Groupwise 2014 R2 Bob Crandell 2018-01-15 06:39
by Willem Jan
20
Ubuntu 17.04 breaks CrossOver Paul Johnson 2018-01-14 23:27
by Brad DeRider
17
EVE Online not working Luis Santos 2018-01-12 07:46
by Silvio M KozasaSilvio M Kozasa
2
How to Uninstall Application (NOT entire bottle) Matt CallaghanMatt Callaghan 2018-01-10 09:10
by Matt CallaghanMatt Callaghan
3
Installing unlisted application - Never ends Paul Daniels 2018-01-05 07:27
by Silvio M KozasaSilvio M Kozasa
2
Crossover installation fails on 17.10 David VC 2018-01-04 11:50
by Joe Giles
6
Garmin Express / ver17 Stephen ShankerStephen Shanker 2017-12-25 09:46
by Jonathan
3
Erro Wine Mono is not installed Raphael dos Anjos 2017-12-23 21:15
by Raphael dos Anjos
3
Crossover 17 destroys Flash on Ubuntu Johan Kloosterman 2017-12-23 14:08
by Byron SmithByron Smith
3
Dependencies problem when install crossover in Ubuntu 16.04 64bit Damon 2017-12-18 02:04
by Damon
1
Segmentation fault on Arch Linux (crossover 17) Raymii 2017-12-15 08:29
by Raymii
16
Word 2016: pictures rendering Marco Frailis 2017-12-14 05:12
by Marco Frailis
3
Accented characters not working in opensuse Ricardo Palma 2017-12-10 09:40
by Ricardo Palma
1
No sound in Crossover 17 oin Ubuntu 17.1 Chris PonderChris Ponder 2017-12-09 15:44
by Byron SmithByron Smith
7
Ubuntu 17.10 Diptrace Kevin Angus 2017-12-05 13:21
by Kevin Angus
1
Return to Castle Wolfenstein 5 Stars only with an unofficial update Hoyt DuffHoyt Duff 2017-12-05 12:16
by Rob Crittenden
2
[Archlinux] [Manjaro] lib32-freefont2 package Frede HundewadtFrede Hundewadt 2017-12-04 15:39
by Vincent PovirkVincent Povirk
6
Installation broken on Debian Testing/Sid Ritesh Raj Sarraf 2017-11-29 03:13
by MarkusMarkus
5
Trouble installing 16.2.5-1 on Ubuntu 16.04 over older versions George Bohannon 2017-11-27 14:02
by George Bohannon
1
How do I install Crossover on Manjaro Cinnamon Hudgen LeBlancHudgen LeBlanc 2017-11-21 06:22
by J-P SimardJ-P Simard
2
How to firewall a bottle from accessing the internet Zachary Skrip 2017-11-18 00:17
by MikeMike
2
Blizzard ending WinXP support Paige Chamberlain 2017-11-17 08:48
by Brad DeRider
22
KConfigIni: In file /boot/initrd.img-4.8.0-58-generic, line... Invalid Entry/Invalid Escape Sequence venom bites 2017-11-15 04:12
by Nathan LetworyNathan Letwory
3
Game (Super Arcade Football beta) doesn't run out of steam. Without steam it runs just fine... Max85 2017-11-09 03:03
by Max85
1
Crossover for cpu ARM? ricky89 2017-11-08 11:17
by ricky89
1
Unable to activate MS Office 2010: Communication Error Rion Carter 2017-11-08 07:32
by Frank Johnson
3
Bottles and ability to upgrade existing bottle to newer bottle? FreejackFreejack 2017-11-03 11:18
by FreejackFreejack
1
Word 2013 will not install Brendan Scott 2017-11-01 06:08
by Brendan Scott
1
Linux Mint 18.2 64-bit kernel 4.13.10 python 3.6.2 xfce crossover 16.2.5 -- cannot install applications Rudy J. Richardson 2017-10-31 18:01
by Robin CookRobin Cook
2
Quicken 2018 cannot activate Michael Cowell 2017-10-28 17:08
by Michael Cowell
1
Joystick found in wine control but not in game Max85 2017-10-28 11:36
by Hoyt DuffHoyt Duff
6
Kindle for PC Jonathan 2017-10-27 10:21
by Jonathan
1
Can't install anything Jason 2017-10-23 08:18
by Jason
4
Postbox Not working after update, Can't reinstall Alistair MacCallum 2017-10-19 05:42
by Alistair MacCallum
1
Deepin OS - Express Scribe Transcription Software and USB Alto Edge foot pedal Peter Vella 2017-10-18 03:22
by Peter Vella
3
New Error trying to start Quicken 2017 Michael Cowell 2017-10-17 20:11
by Alan BrownAlan Brown
8
Cannot open MS documents on remote PC Jonathan Harrison 2017-10-17 17:07
by Hoyt DuffHoyt Duff
3
[SOLVED] Office 2007 no longer opens correctly on Arch Linux after recent update ~ 9/23/2017 Graham Smith 2017-10-13 06:28
by Dirk Möbius
5

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTI1ODk4MDg2fQ==