CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Reply to Thread Back to Threads

After a small update World of warcraft asks the latest direct-x runtime and not runs
I was using World of Warcraft normally until two days ago. My game runs a small update, and after this ask for the latest direct-x runtime and not runs anymore. I tried to install the direct-x modern Application but not resolve. I tried to install direct-x web, and nothing. I downloaded the latest directx release in microsoft website, but nothing. Please, can someone help?
Would you mind telling us your system specs and the result of running either

/opt/cxoffice/bin/cxdiag

or
~/cxoffice/bin/cxdiag

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNjIyNjYxODQwLCJjc3JmX3Rva2VuIjoiNGhUZXVCbU52NHI5VVhMSCIsImdkcHIiOjB9