CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Installation on Ubuntu 16.04 LTS

I am running Ubuntu 16.04 LTS and have installed crossover, however when I try to run it I get error messages, crossover wants to install python-dbus and python-gtk2. However both packages are installed.
Thanks
Richard

can you be more specific about those error messages ?.

  • what are they saying. ..

chief, I am running the same OS 16.04, no issue at all. If you can elaborate more when you trying to install the crossover Debian packages...what version of crossover you trying to install? mine is CrossOver Linux 16.0.0

Are you running 32bit or 64bit Ubuntu? If 64bit it could be asking for 32bit versions of those. Ubuntu has a few 32bit libs that doesn't show up.when you have multiarch support enabled.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjoiZW4iLCJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzE1NzkzNDc5LCJjc3JmX3Rva2VuIjoiSFFWQ0ZBNGdSU0g2SzlXWiIsImdkcHIiOjB9