CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us

CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.

Back to Threads Reply to Thread

Ride : the motorcycle game

I'm very new at crossover.
I just installed Ride under crossover but when I click its icon, nothing happens..
I removed it and re-trying it now.. what else shall I check?
Thanks, -turgut

If you're up to it, you might want to generate a debug log.

https://www.codeweavers.com/support/wiki/linux/linuxtutorial/debug

There might be some element in it that would give a clue why your game doesn't work.

File a support ticket https://www.codeweavers.com/about/contact-us#support about the game with that log and we'll see if there's anything to be done to get it working.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

CodeWeavers or its third-party tools process personal data (e.g. browsing data or IP addresses) and use cookies or other identifiers, which are necessary for its functioning and required to achieve the purposes illustrated in our Privacy Policy. You accept the use of cookies or other identifiers by clicking the Acknowledge button.
Please Wait...
eyJjb3VudHJ5IjoiVVMiLCJsYW5nIjpudWxsLCJjYXJ0IjowLCJ0enMiOi02LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNzAwMTUwMjM1LCJjc3JmX3Rva2VuIjoiVzNDeHR5bU5ZNDV4dmZoNyIsImdkcHIiOjB9