CrossOver Support - Community Forums

Important Information These are community forums and not official technical support. If you need official support: Contact Us



CrossOver Linux
Discussion about CrossOver Linux

The following comments are owned by whoever posted them. We are not responsible for them in any way.


Reply to Thread Back to Threads

Notepad++ can't download plugins unless HTTP is configured
Rion Carter
Posted 2017-09-27 08:06
Crossover version: 16.2.5
OS: Ubuntu 16.04.3
Bottle type: Windows 7

I was able to use 'Install Windows Software...' button to get Notepad++ installed but afterwards plugins would not install. While writing this forum post, I stumbled upon a solution to this problem here: https://notepad-plus-plus.org/community/topic/12715/update-plugin-manager-from-1-3-5-to-1-4-3-plugin-manager-report-connection-error

The only thing that needs to be changed is to set the update mode to http like this:
- Open Plugins -> Plugin Manager
- Click the 'Settings' button
- Check the box to 'Force HTTP instead of HTTPS for downloading plugin'
- Click 'OK'
- Restart Notepad++

Now plugins should install fine.

Please Note: This Forum is for non-application specific questions relating to installation/configuration of CrossOver. All application-specific posts to this Forum will be moved to their appropriate Compatibility Center Forum.

CrossOver Forums: the place to discuss running Windows applications on Mac and Linux

Please Wait...
eyJjYXJ0IjowLCJ0enMiOi01LCJjZG4iOiJodHRwczpcL1wvbWVkaWEuY29kZXdlYXZlcnMuY29tXC9wdWJcL2Nyb3Nzb3Zlclwvd2Vic2l0ZSIsImNkbnRzIjoxNTIxMDQwODU5fQ==